Imperium Galactica II
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Форум » Imperium Galactica II » Поговорим об игре » Проблемы с игрой (Обо всех технических проблемах с игрой пишите сюда)
Проблемы с игрой
serjant_chipДата: Четверг, 29.10.2009, 12:59 | Сообщение # 46
Проверенный
Сообщений: 75
Репутация: 4
Статус: Offline
Я обычно оперой всё забираю подобные вещи. Она тоже умеет докачивать.
 
Skuns1312Дата: Четверг, 29.10.2009, 21:32 | Сообщение # 47
Проверенный
Сообщений: 20
Репутация: 5
Статус: Offline
Качал FlashGet'ом, скачал без проблем.
 
КЛЕЩДата: Пятница, 30.10.2009, 00:21 | Сообщение # 48
Пользователь
Сообщений: 5
Репутация: 0
Статус: Offline
Доброй ночи!
Всегда приятно вспомнить старую, но добротную игру. раньше всё делалось с душой и на основе светлой идеи. ээх сейчас среди коммерческих проектов такое встречается крайне редко. тем приятнее найти подобный сайт и заботливо воссозданные файлы. Респект! biggrin
Однако не всё у меня гладко... скачал Imperium Galactica II. Полный рип. Beta 1.(всё идеально). посмотрел FAQ (сделал всё как надо) запустилось. работает без вылетов. однако со временем пропали ролики(которые кстати не тормозят). звук слышу, а вместо изображения тёмный экран. что посоветуете?
и ещё вопрос: какие то патчи исправят ситуацию?

разрешение 1280х960х32
комп: интел 3.0, 3 гига озу, джиф 9800 gx2, виста ультима (не пиратка).

p.s. выражаю благодарность за создание сайта и востановление игры. Большой Респект!!!!! biggrin

Сообщение отредактировал КЛЕЩ - Пятница, 30.10.2009, 00:31
 
XChesserДата: Пятница, 30.10.2009, 01:22 | Сообщение # 49
Admin
Администратор
Сообщений: 318
Репутация: 18
Статус: Offline
Доброй ночи!
Какие ролики пропали? Те, что полноэкранные, или те, которые на F10? Пропали совсем или через раз показывает?
Виста x64?
Попробуйте воспроизвести ролики в RAD Tools. Там запускаются?
 
serjant_chipДата: Пятница, 30.10.2009, 04:00 | Сообщение # 50
Проверенный
Сообщений: 75
Репутация: 4
Статус: Offline
Доброго время сток. wink

Да, и у меня была проблема с воспроизведением роликов, в системе после какой то игры встали старые библиотеки RAD. С последним RAD Tools всё заработало.

 
КЛЕЩДата: Пятница, 30.10.2009, 19:51 | Сообщение # 51
Пользователь
Сообщений: 5
Репутация: 0
Статус: Offline
Quote (XChesser)
Доброй ночи!
Какие ролики пропали? Те, что полноэкранные, или те, которые на F10? Пропали совсем или через раз показывает?
Виста x64?
Попробуйте воспроизвести ролики в RAD Tools. Там запускаются?

Пропали полноэкранные. есть от них только звук. виста 32-я. уж пропали так пропали. через раз не идут тоже. RAD Tools сейчас попробую скачать и посмотрю. хотя он вроде как с лецензиями не дружит!?

проверил с RAD Tools. не помогло... впрочем и первый ролик при старте новой игры перестал работать. только звук. на каком то этапе игры все ролики упали. новых прог я за это период не ставил. какие ещё варианты возможны?

Сообщение отредактировал КЛЕЩ - Пятница, 30.10.2009, 20:07
 
serjant_chipДата: Понедельник, 02.11.2009, 05:01 | Сообщение # 52
Проверенный
Сообщений: 75
Репутация: 4
Статус: Offline
Quote (КЛЕЩ)
какие ещё варианты возможны?

Долой висту, ставь XP!

 
XChesserДата: Понедельник, 02.11.2009, 07:44 | Сообщение # 53
Admin
Администратор
Сообщений: 318
Репутация: 18
Статус: Offline
Quote (КЛЕЩ)
хотя он вроде как с лецензиями не дружит!?

Нее, дружит, он нерелигиозный biggrin
Вы смотрели через плеер из RAD Tools или просто установили его и игру запустили?
Quote (КЛЕЩ)
новых прог я за это период не ставил. какие ещё варианты возможны?

Попробуйте сбросить настройки видеокарты. Особое внимание обратите на настройки Overlay и масштабирования.
 
КЛЕЩДата: Воскресенье, 08.11.2009, 12:49 | Сообщение # 54
Пользователь
Сообщений: 5
Репутация: 0
Статус: Offline
Quote (serjant_chip)
Долой висту, ставь XP!

XP прошлый век уже "семёрку" пора тставить cool

Добавлено (08.11.2009, 12:49)
---------------------------------------------

Quote (XChesser)
Нее, дружит, он нерелигиозный
Вы смотрели через плеер из RAD Tools или просто установили его и игру запустили?

просто установил и запустил игру. а надоть подругому. я в RAD Tools не особо разбираюсь...

Quote (XChesser)
Попробуйте сбросить настройки видеокарты. Особое внимание обратите на настройки Overlay и масштабирования.

а что с ними надо сделать? отключить вовсе? игра то древняя она их разве использует?

 
XChesserДата: Воскресенье, 08.11.2009, 13:44 | Сообщение # 55
Admin
Администратор
Сообщений: 318
Репутация: 18
Статус: Offline
Quote (КЛЕЩ)
XP прошлый век уже "семёрку" пора тставить cool

Если не ошибаюсь, XP пока ещё популярнее Висты. И небезосновательно wink А про семёрку я вообще молчу...
В комплект RAD Tools входит фирменный проигрыватель для файлов bik, которые в IG2 лежат в папке Anim. Ярлык для плеера насколько помню в "Пуск" появится.
Quote (КЛЕЩ)
а что с ними надо сделать? отключить вовсе? игра то древняя она их разве использует?

Сбросить на умолчальные. Форсированная фильтрация, изменение настройки Z-буфера и др. в некоторых случаях может приводить к пропаданию картинки. Overlay - это настройки отображения именно видеопотока. Не того динамического, что рендерится непосредственно видеокартой, OpenGL или DirectX, а обычного видео, кино, например. Оно испокон веков использует Overlay.
 
КЛЕЩДата: Воскресенье, 08.11.2009, 16:07 | Сообщение # 56
Пользователь
Сообщений: 5
Репутация: 0
Статус: Offline
всё сделал. результат тот же. при изменении рарешения ролики востанавливаются, но только на некоторое время. почему то пропадают позже.
ролики в ANIM запускаются все...
 
XChesserДата: Воскресенье, 08.11.2009, 16:20 | Сообщение # 57
Admin
Администратор
Сообщений: 318
Репутация: 18
Статус: Offline
КЛЕЩ, что "всё"?
При изменении разрешения где? В игре? В настройках видеокарты?
Опишите подробнее, из вашего сообщения ничего не понял.
 
КЛЕЩДата: Среда, 18.11.2009, 23:14 | Сообщение # 58
Пользователь
Сообщений: 5
Репутация: 0
Статус: Offline
сбросил настройки видеокарты по умолчанию. отключил все анизотропию, верт синхронизацию, фильтрацию и тд. и т.п.
кстати стереоскопическая совместимость стоит хорошая. разве что physx не отключал.
при изменении разрешении в блокноте, заставки появляются. но потом по непонятной мне причине пропадают.
 
XChesserДата: Четверг, 19.11.2009, 00:07 | Сообщение # 59
Admin
Администратор
Сообщений: 318
Репутация: 18
Статус: Offline
Quote (КЛЕЩ)
при изменении разрешении в блокноте, заставки появляются. но потом по непонятной мне причине пропадают.

Это похоже на какой-то системный глюк, не игровой. На torrents.ru пишут о похожей проблеме с версией "Русского проекта". Кстати, там семёрка...
 
Skuns1312Дата: Четверг, 19.11.2009, 13:59 | Сообщение # 60
Проверенный
Сообщений: 20
Репутация: 5
Статус: Offline
Quote (XChesser)
Кстати, там семёрка...

Проверял вашу сборку на XP SP3 PRO RUS, Vista x86-64, 7 x86-64 глюков не заметил.
 
Форум » Imperium Galactica II » Поговорим об игре » Проблемы с игрой (Обо всех технических проблемах с игрой пишите сюда)
Поиск:

Copyright XChesser © 2019